Data not loading including matters and leads

Incident Report for Smokeball USA

Resolved

We have resolved the issue with data loading. This includes loading and searching for matters, tasks, and leads. We appreciate your patience. Thank you!
Posted May 05, 2026 - 10:56 CDT

Update

Our team is working on implementing the solution to all users. We appreciate your patience.
Posted May 05, 2026 - 10:21 CDT

Update

We are continuing to monitor the fix. Data will be loading for most users. We appreciate your patience. Thanks
Posted May 05, 2026 - 09:54 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 09:45 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 05, 2026 - 09:42 CDT

Investigating

We are aware of issues with data not loading in Smokeball. This includes matters and leads on the lists. Our team is working on the solution. Thanks
Posted May 05, 2026 - 09:25 CDT
This incident affected: Smokeball (General Use).