We have resolved the issue with logging in to the web application. We have also resolved the intermittent permission issue on the web application. We apologize for the inconvenience and appreciate your patience. Thank you!
Posted Aug 07, 2024 - 18:37 CDT
Update
Users may still be experiencing issues logging into the web application/billing application. This could also be giving a permission error as well. The fix that will be deployed will happen after hours as not to impact all users. We will plan to keep this incident open until that is fixed. We appreciate your patience. Thank you!
Posted Aug 07, 2024 - 16:06 CDT
Monitoring
A fix has been implemented and we are monitoring the results. This is not impacting all users but many may still not be able to login. Thank you for your patience.
Posted Aug 07, 2024 - 14:57 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2024 - 14:21 CDT
Investigating
We are aware of issues logging into the web application which includes the billing platform. Our team is investigating. Thank you!