Intermittent outage with Infotrack

Incident Report for Smokeball USA

Resolved

Infotrack says their issue has been resolved.
Posted May 15, 2024 - 11:57 CDT

Identified

Infotrack integration is not connecting. This is an Infotrack issue and they are aware and working on a solution. You can see updates at status.infotrack.com. Thank you!
Posted May 15, 2024 - 10:56 CDT
This incident affected: Smokeball (General Use).