Unable to access matter details
Incident Report for Smokeball USA
Resolved
Matter details are now loading. Reports should now be loading. Thank you for your patience.
Posted Oct 27, 2023 - 15:02 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2023 - 14:56 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2023 - 14:48 CDT
Update
Our team is continuing to investigate this issue. Thank you for your patience.
Posted Oct 27, 2023 - 14:43 CDT
Investigating
We are aware of users unable to access the matter details in all Smokeball matters. Our team is investigating. Thank you for your patience.
Posted Oct 27, 2023 - 14:00 CDT
This incident affected: Smokeball (General Use).