Document search results are not loading
Incident Report for Smokeball USA
Resolved
Document searching has been resolved. Thank you for your patience.
Posted Apr 20, 2023 - 12:52 CDT
Identified
The issue has been identified and we are deploying a fix.
Posted Apr 20, 2023 - 10:54 CDT
Investigating
We are aware of issues with the global document search. This also impacts the conflict check and searching the matter document list by content. Our team is working on a solution. Thank you for your patience.
Posted Apr 20, 2023 - 10:14 CDT
This incident affected: Smokeball (Search).