Smokeball showing offline matter matter documents

Incident Report for Smokeball USA

Resolved

Our team has implemented a fix. Matter documents should now be showing on the list. That means that users can move, copy, and attach documents and the matter folders will show. Changes made during the down time should be synced. We appreciate your patience and apologize for the experience. Thank you!
Posted Feb 17, 2025 - 11:34 CST

Monitoring

We have implemented a fix. We are no longer seeing "offline" status on machines. If you are still unable to access matter files please be patient while the fix is being implemented and monitored.
Posted Feb 17, 2025 - 11:20 CST

Update

We are continuing to work on a fix for this issue.
Posted Feb 17, 2025 - 11:06 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 17, 2025 - 10:31 CST

Update

We are continuing to investigate this issue. We appreciate your patience.
Posted Feb 17, 2025 - 10:22 CST

Update

We are continuing to investigate this issue.
Posted Feb 17, 2025 - 09:38 CST

Update

We are continuing to investigate the issue of matter files showing offline. Thank you for your patience.
Posted Feb 17, 2025 - 08:55 CST

Investigating

We are aware of matter documents not loading on the list. Our team is investigating. Thank you!
Posted Feb 17, 2025 - 08:05 CST
This incident affected: Smokeball (General Use, File Syncing).