Document search results are not loading
Incident Report for Smokeball USA
Resolved
We have resolved the document search issues. Thank you for your patience.
Posted Aug 15, 2023 - 17:00 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2023 - 16:30 CDT
Investigating
We are aware of issues with the document search not working globally or on the matter. Our team is investigating. Thanks!
Posted Aug 15, 2023 - 15:43 CDT
This incident affected: Smokeball (Search).