Document search not returning results
Incident Report for Smokeball USA
Resolved
Document search has been resolved. Thank you for your patience.
Posted Feb 21, 2024 - 16:24 CST
Monitoring
We have implemented a fix. Document search is stabilizing but there may still be delays. Thank you!
Posted Feb 21, 2024 - 15:59 CST
Investigating
We are aware of the document search not returning results. Our team is investigating. Thank you for your patience.
Posted Feb 21, 2024 - 15:08 CST
This incident affected: Smokeball (Search).