Document syncing delays

Incident Report for Smokeball USA

Resolved

Files should be syncing as normal across all users. Thanks!
Posted Apr 17, 2026 - 14:25 CDT

Monitoring

We are seeing improved document syncing times that is impact some of the users. We are continuing to monitor progress. Thanks
Posted Apr 17, 2026 - 13:28 CDT

Investigating

We are aware of delays with documents syncing across users. This is not impacting all firms. Our team is investigating. Delays are approx. 45 minutes. Thank you!
Posted Apr 17, 2026 - 12:50 CDT
This incident affected: Smokeball (File Syncing).