Issues logging into Smokeball
Incident Report for Smokeball USA
Resolved
Issues logging into Smokeball, Smokeball Billing, and Communicate have been resolved. Thank you for your patience.
Posted Jun 13, 2023 - 16:35 CDT
Update
Amazon has identified the cause of this issue and are reporting that services are recovering. We will continue to monitor and provide additional updates as soon as possible.
Posted Jun 13, 2023 - 16:06 CDT
Identified
We are currently experiencing a system wide issue with logging into Smokeball due to an issue with Amazon Web Services (https://health.aws.amazon.com/health/status). This is impacting logging into Smokeball, Smokeball Billing, and Communicate. We are waiting for Amazon to restore service and we will provide an update as soon as possible.
Posted Jun 13, 2023 - 14:50 CDT
Investigating
We are aware of issues logging into Smokeball. Our team is investigating and you will be notified with an update as soon as possible. Thank you for your patience.
Posted Jun 13, 2023 - 14:41 CDT
This incident affected: Smokeball (Login/Authorization) and Smokeball Billing, Smokeball Mobile.