Smokeball documents not loading

Incident Report for Smokeball USA

Resolved

We have resolved the file list loading. All files should be generating as expected and folders should be showing when moving files. We appreciate your patience. Thanks!
Posted Apr 23, 2026 - 09:06 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 09:01 CDT

Update

We would recommend that if users are seeing "offline" document status to click the "retry" button to try to reload the files. Thanks!
Posted Apr 23, 2026 - 08:48 CDT

Investigating

We are aware of an issue that is impacting documents from loading properly on some matters. Our team is investigating. Thank you!
Posted Apr 23, 2026 - 08:17 CDT
This incident affected: Smokeball (File Syncing).