Slowness in Smokeball

Incident Report for Smokeball USA

Resolved

We have resolved the issues with the delays in Smokeball. Searching, matter list loading, and other areas should now be working as expected. Thank you for your patience.
Posted Aug 19, 2026 - 16:42 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2026 - 16:02 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 19, 2026 - 15:49 CDT

Investigating

We are aware of slowness with data loading in Smokeball. This includes searching, matter list, and matter document loading. Our team is investigating. Thanks!
Posted Aug 19, 2026 - 15:16 CDT
This incident affected: Smokeball (General Use).