Communicate messages not loading on the main screen

Incident Report for Smokeball USA

Resolved

We have resolved the issue with Communicate Messages not loading. You should now see the messages. If you don't, please refresh the Communicate Messages tab or close and open Smokeball. Thank you for your patience.
Posted Apr 01, 2025 - 10:59 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2025 - 10:45 CDT

Investigating

We are aware of issues loading Communicate messages. Our team is investigating. Messages do load on a matter level. Thank you for your patience.
Posted Apr 01, 2025 - 09:58 CDT
This incident affected: Smokeball Communicate Messaging.