Intermittent access issues with Smokeball

Incident Report for Smokeball USA

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 22:33 CST

Update

The issue has been resolved and all systems are fully operational.
Posted Dec 12, 2024 - 22:33 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 12, 2024 - 21:39 CST

Investigating

We are aware of issues logging into Smokeball applications. This is caused by an outage with Amazon Web Services (AWS). We are monitoring their status and will update accordingly. Thank you for your patience.
Posted Dec 12, 2024 - 21:39 CST
This incident affected: Smokeball (General Use) and Smokeball Billing.