Activity reporting delays

Incident Report for Smokeball USA

Resolved

Activities are now saving as expected. Thank you!
Posted Mar 17, 2023 - 15:09 CDT

Monitoring

A fix has been implemented and we are monitoring the activities. We will continue to keep you posted. Thanks!
Posted Mar 17, 2023 - 14:17 CDT

Investigating

We are aware of issues with activities not loading. This includes the activity tab and pending Auto:Time entries. Our team is investigating. Thank you.
Posted Mar 17, 2023 - 13:15 CDT
This incident affected: Smokeball (Smokeball AI).