Delays with activity reporting

Incident Report for Smokeball USA

Resolved

This has been resolved. Activities have now posted.
Posted Jun 08, 2026 - 18:21 CDT

Monitoring

We are continuing to monitor improvements with activity tracking. We expect all activity to be populating by the end of the day in preparation for Auto:Time processing.
Posted Jun 08, 2026 - 16:01 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 08, 2026 - 15:24 CDT

Investigating

We are aware of delays with activities posting to Smokeball. Our team is investigating. Thanks!
Posted Jun 08, 2026 - 14:39 CDT
This incident affected: Smokeball (Activity Tracking).