Files and file changes are not syncing between users
Incident Report for Smokeball USA
Resolved
File syncing issues have been resolved. All changes made during this time will be synced. Thank you for your patience.
Posted Apr 19, 2023 - 17:29 CDT
Monitoring
We are monitoring the file syncing after implementing a fix. We appreciate your patience.
Posted Apr 19, 2023 - 16:27 CDT
Identified
We have identified the issue and are working on implementing a fix. Thank you!
Posted Apr 19, 2023 - 14:01 CDT
Investigating
We are aware of issues with files and file changes not syncing to users. Our team is investigating. Thank you for your patience.
Posted Apr 19, 2023 - 12:42 CDT
This incident affected: Smokeball (File Syncing).