Smokeball reports not pulling in all data
Incident Report for Smokeball USA
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 00:44 CST
Update
No changes to the status. We will update when the fix has been implemented.
Posted Nov 21, 2023 - 15:56 CST
Monitoring
We are continuing to monitor the situation and expect the fix to applied after hours today. Thank you for your patience.
Posted Nov 21, 2023 - 13:35 CST
Identified
Our team has identified the cause of data not showing on reports. This is impacting reports that have contact data (Matter-Full List, Client-Full List, Next Steps, and other similar reports). We are implementing a fix after hours as to not impact other areas of Smokeball. Workarounds include exporting the matter list, exporting the contact list, or exporting the task list. We appreciate your patience and apologize for the inconvenience.
Posted Nov 21, 2023 - 11:02 CST
Investigating
We are aware of issues with reports not loading all data. Our team is investigating. Thank you for your patience.
Posted Nov 21, 2023 - 09:41 CST
This incident affected: Smokeball (Reports).