Document search delays

Incident Report for Smokeball USA

Resolved

This incident has been resolved.
Posted May 20, 2025 - 16:14 CDT

Monitoring

We implemented a fix and are seeing improvements. Searching should normalize soon.
Posted May 20, 2025 - 16:10 CDT

Investigating

We are aware of issues with global document searching and matter document content search. Our team is investigating. Thank you!
Posted May 20, 2025 - 15:44 CDT
This incident affected: Smokeball (Search).