Document search not displaying results
Incident Report for Smokeball USA
Resolved
Document searching is now working as expected. Thank you!
Posted Apr 16, 2024 - 16:42 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2024 - 15:34 CDT
Investigating
We are aware of issues with the global document search. This also impacts the conflict check and searching the matter document list by content. Our team is working on a solution. Thank you for your patience.
Posted Apr 16, 2024 - 14:54 CDT
This incident affected: Smokeball (Search).