Our team has deployed a fix. Files can be imported and opened from Smokeball. If you are still having issues we would recommend clearing the files upload queue. If that doesn't resolve, we would recommend RESTARTING the machine.
We appreciate your patience and apologize for the inconvenience.
Posted Jun 06, 2025 - 10:17 CDT
Monitoring
We have released a fix that should resolve this issue. Please try to import/open files from Smokeball. If it still does not work, please RESTART your machine to apply the fix. Thank you
Posted Jun 06, 2025 - 09:47 CDT
Update
Our team is continuing to work on a solution with files opening/importing/emailing from Smokeball. Thank you for your patience.
Posted Jun 06, 2025 - 09:20 CDT
Identified
We are releasing the potential fix. Thank you for your patience.
Posted Jun 06, 2025 - 08:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2025 - 08:17 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2025 - 08:13 CDT
Investigating
We are aware of issues impacting downloading documents/files from matters and importing files into matters. Our team is investigating. Thank you