Document search results are not loading
Incident Report for Smokeball USA
Resolved
Document searching is working as normal. Thank you for your patience.
Posted Aug 14, 2023 - 17:15 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2023 - 15:27 CDT
Investigating
We are aware of issues with document search at the global and matter level. We are investigating now.
Posted Aug 14, 2023 - 15:05 CDT
This incident affected: Smokeball (Search).