Smokeball not connecting to cloud
Incident Report for Smokeball USA
Resolved
This was caused by an outage with Amazon Web Service. They have restored service. You can now access Smokeball web application and information in the desktop app. Thanks!
Posted Mar 05, 2024 - 15:54 CST
Investigating
We are aware of connectivity issues with the Smokeball cloud. This is impacting data loading on the desktop application and access to the web application. This is not impacting all users at this time. Thank you!
Posted Mar 05, 2024 - 14:54 CST
This incident affected: Smokeball (General Use) and Smokeball Billing.