Matter details not loading - offline message
Incident Report for Smokeball USA
Resolved
This incident has been resolved.
Posted May 22, 2023 - 14:57 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 14:55 CDT
Investigating
We are aware of the issue of matter details not loading. Our team is investigating the issue and you will be updated. Thank you
Posted May 22, 2023 - 14:38 CDT
This incident affected: Smokeball (General Use, Matter Syncing).