Incomplete report data
Incident Report for Smokeball USA
Resolved
We have resolved the issue of report data not loading. All reports should now be loading the correct data. Thank you for your patience.
Posted Nov 27, 2023 - 14:43 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 14:04 CST
Identified
We are aware of incomplete report data. This is impacting reports such as Matter-Full List; Event List; Next Steps; and Closing Reports. Our development operations team has identified the cause and is working on a solution. Thank you for your patience.
Posted Nov 27, 2023 - 11:52 CST
This incident affected: Smokeball (Reports).