Activity tracking delays

Incident Report for Smokeball USA

Resolved

We have resolved the issue with the activity tracking. All activities should now be showing on the list and the pending time entries should be generating. Thank you for your patience.
Posted Feb 24, 2026 - 16:21 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2026 - 15:17 CST

Investigating

We are aware of delays with activity tracking. This will impact the activity tab as well as pending time entries if Auto:Time is enabled. We are investigating. Thanks!
Posted Feb 24, 2026 - 14:47 CST
This incident affected: Smokeball (Activity Tracking).